#!/usr/bin/make -f

export MAKEOPTS=-j5

export DH_VERBOSE=1

%:
	dh "$@" --buildsystem=cmake --with-python2

override_dh_auto_configure:
	dh_auto_configure -- -DVERSION_MOOSE=3.1.3 -DCMAKE_SKIP_RPATH=ON

override_dh_python2:
	dh_numpy
	dh_python2